Bug Hunting Session
Bug 66892 - SIDEBAR: 'Underline' and 'Character Spacing' buttons work incorrectly
Summary: SIDEBAR: 'Underline' and 'Character Spacing' buttons work incorrectly
Status: RESOLVED DUPLICATE of bug 67344
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties-Character
  Show dependency treegraph
 
Reported: 2013-07-14 11:51 UTC by ape
Modified: 2017-09-26 21:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ape 2013-07-14 11:51:56 UTC
Buttons [Underline] and [Character Spacing] section “Properties> Text” work incorrectly when they try to snap pop-ups option dialogs on the display. In order to snap these windows, you must move the cursor to the bottom of the dialog window, hold down the left mouse button pressed. Otherwise, when you let go of the left mouse button, these two windows are closed.
Pop-ups the other buttons section Properties behave correctly. Other dialog windows opened and attached when you click the left button on the "▼" - [button|▼].
Comment 1 Maxim Monastirsky 2013-12-03 11:55:14 UTC

*** This bug has been marked as a duplicate of bug 67344 ***