Bug 66906 - Document with multiple pages is not printed completely
Summary: Document with multiple pages is not printed completely
Status: RESOLVED DUPLICATE of bug 35771
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.2 rc
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-14 16:17 UTC by Bernd Kloss
Modified: 2013-07-15 07:24 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample (156.42 KB, application/vnd.oasis.opendocument.text)
2013-07-15 04:12 UTC, Bernd Kloss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Kloss 2013-07-14 16:17:19 UTC
A document with more than one page: only page 1 will be printed when slecting 'all'

A second print job has to be initiated, but only x-1 pages will be printed.

There has to be added an aditional page (empty) to get all pages of a document printed

This bug has been reported for earlier versions of LO, but still occurs in
Version: 4.1.0.2.0
Build ID: 103a942746cfe346e87daab62acbd4268c3809
Comment 1 ign_christian 2013-07-15 03:11:44 UTC
Please attach sample document so someone could confirm.

> This bug has been reported for earlier versions of LO, but still occurs in
> Version: 4.1.0.2.0
> Build ID: 103a942746cfe346e87daab62acbd4268c3809
If another bug has been reported concerning this problem, is it not a duplicate?
Comment 2 Bernd Kloss 2013-07-15 04:12:22 UTC
Created attachment 82428 [details]
Sample

First attempt: only page one is printed

Second try: only pages 1-3 are printed, page 4 is missing
Comment 3 ign_christian 2013-07-15 07:24:05 UTC
Hi Bernd, I think it's a duplicate to Bug 35771.

Please REOPENED if you think different.

*** This bug has been marked as a duplicate of bug 35771 ***