Download it now!
Bug 66954 - Other: hyphenation not working
Summary: Other: hyphenation not working
Status: RESOLVED DUPLICATE of bug 66478
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.2 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-16 09:44 UTC by Luzius Auer
Modified: 2013-07-16 19:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luzius Auer 2013-07-16 09:44:49 UTC
Problem description: (Regress)
Hyphenation (word separation in paragraphs) does not work anymore.

French Version: 4.1.0.2.0
Build ID: 103a942746cfe346e87daab62acbd4268c38097

Menu Outils - Langue - Coupure des mots
result: "La coupure des mots est terminée" but no effect on the text.

Tested for:
French (Swiss)
French (France)
English USA and Commonwealth

Operating System: Windows XP
Version: 4.1.0.2 rc
Last worked in: 3.6.6.2 release
Comment 1 manj_k 2013-07-16 19:41:58 UTC
Thanks, already reported (and fixed) as "Bug 66478 - FORMATTING: Hyphenation is not working".

*** This bug has been marked as a duplicate of bug 66478 ***