Download it now!
Bug 66993 - Other: Up to 65,533 characters can enter
Summary: Other: Up to 65,533 characters can enter
Status: RESOLVED DUPLICATE of bug 30668
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-17 12:03 UTC by troika
Modified: 2013-07-17 13:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
bug [SEIZURE ALERT] (70.96 KB, application/octet-stream)
2013-07-17 12:03 UTC, troika
Details

Note You need to log in before you can comment on or make changes to this bug.
Description troika 2013-07-17 12:03:22 UTC
Created attachment 82540 [details]
bug [SEIZURE ALERT]

In swriter, I can enter a maximum of 65,533 characters, which is a serious bug, but if I input Chinese (each representing two Chinese characters), I can only enter a maximum of 65,533 Chinese.
              
Video in the attached
Operating System: All
Version: 4.0.4.2 release
Comment 1 Urmas 2013-07-17 13:50:07 UTC

*** This bug has been marked as a duplicate of bug 30668 ***