Bug 66995 - FILEOPEN: opening complex file formatting abort
Summary: FILEOPEN: opening complex file formatting abort
Status: RESOLVED DUPLICATE of bug 64279
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA target:4.1.0
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-17 12:42 UTC by scribe-inf@hotmail.fr
Modified: 2013-07-27 16:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
opening this file abort (23.25 KB, application/vnd.oasis.opendocument.text)
2013-07-17 12:42 UTC, scribe-inf@hotmail.fr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description scribe-inf@hotmail.fr 2013-07-17 12:42:21 UTC
Created attachment 82542 [details]
opening this file abort

Problem description: 
Opening file abort
Steps to reproduce:
Just opening the file joined
Current behavior:

Expected behavior:

This problem appear with the version 4.0.4.2 - There is no problem with the 4.0.2.2
Best regards
Operating System: Windows 7
Version: 4.0.4.2 release
Comment 1 tommy27 2013-07-18 20:23:23 UTC
test file makes my LibO 4.0.4.2 crash on Win7 64bit.
confirming issue and setting it as NEW
Comment 2 Julien Nabet 2013-07-21 08:17:35 UTC
for the record, on pc Debian x86-64 with master sources updated today, I haven't reproduced the crash.

If one of you has some time, it could be interesting you give a try to the prerelease 4.1.0.3 beta version (see http://www.libreoffice.org/download/pre-releases/)
Comment 3 scribe-inf@hotmail.fr 2013-07-21 09:38:47 UTC
Hi, I confirm that with the version 4.1.0.3, the problem is solved.
Thank's very much.
Bests regards
Comment 4 Julien Nabet 2013-07-21 10:00:24 UTC
scribe-inf: thank you for your feedback. I don't know if it'll be ok with 4.0.5. Anyway, you'll find release dates for 4.0 here:
https://wiki.documentfoundation.org/ReleasePlan#4.0_release

(added "regression" keyword too)
Comment 5 Michael Stahl (CIB) 2013-07-27 16:08:00 UTC
also fixed by 7096efde95732b613dfa76df61a343b96ec6f979

*** This bug has been marked as a duplicate of bug 64279 ***