Bug 66998 - XHTML export generates improper markup
Summary: XHTML export generates improper markup
Status: RESOLVED DUPLICATE of bug 66999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-17 13:46 UTC by yet
Modified: 2013-11-21 17:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
DOCX (135.98 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-07-17 13:46 UTC, yet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yet 2013-07-17 13:46:33 UTC
Created attachment 82543 [details]
DOCX

I converted the attached DOCX file through UNOCONV to XHTML.

The generated XHTML file contains an invalid <H> tag.
Comment 1 David Tardon 2013-07-18 05:00:05 UTC

*** This bug has been marked as a duplicate of bug 66999 ***