Bug Hunting Session
Bug 67008 - FILEOPEN, FILESAVE: XLSX border size gets changed to 4pt
Summary: FILEOPEN, FILESAVE: XLSX border size gets changed to 4pt
Status: RESOLVED DUPLICATE of bug 56960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-17 18:04 UTC by Chris
Modified: 2013-07-18 03:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris 2013-07-17 18:04:52 UTC
When I open an XLSX file the borders are much thicker than they should be.
Looking at the cell formatting the border width has been set to 4.0pt, if I go through and reset them all back to something normal like 1.0pt, save, close and reopen they revert straight back to 4.0pt.

This is almost forcing me to give up on LibreOffice as a lot of work spreadsheets are sent in xlsx format and I'm unable to edit them and send back without ruining the formatting.
Comment 1 ign_christian 2013-07-18 03:40:46 UTC
Hi Chris, it's already known issue that seems to be fixed regarding Bug 56960. But currently it's only available on ver 4.1.0 RC2 (if I'm not wrong).

Perhaps you could try that version & report your result on that bug?

*** This bug has been marked as a duplicate of bug 56960 ***
Comment 2 ign_christian 2013-07-18 03:45:16 UTC
Sorry I forgot, increment increase with border after saving, closing, & reopening reported on Bug 52578 (still in progress).