Bug 67066 - fontwork gallery can not save
Summary: fontwork gallery can not save
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-19 07:02 UTC by filbert
Modified: 2013-10-10 08:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description filbert 2013-07-19 07:02:18 UTC
when I use LibreOffice portable in windows, I tried using fontworks gallery when I save and reopen the file is still there fontworks gallery. but when I use LibreOffice 4.0.4 on windows and ubuntu, after I save the gallery turns fontworks lost.
Comment 1 retired 2013-07-19 10:37:44 UTC
filbert: Could you please provide some more detailed step-by-step description on how to reproduce this problem? Why use LibreOffice portable on windows? Not sure I understand that use-case. Which LO from where did you use?

After providing that info please re-set this bug to UNCONFIRMED.
Comment 2 Mike Kaganski 2013-10-10 08:59:55 UTC
In 4.0.0.1-4.0.3, there were problems saving fontwork to .odt and .docx.

filbert, please upgrade to a more recent version and try again.
Thank you for reporting bugs!

*** This bug has been marked as a duplicate of bug 60910 ***