Bug Hunting Session
Bug 67100 - Alphabetical index for entire document only indexes footnotes (tested in release 4.0.3 and 4.0.4)
Summary: Alphabetical index for entire document only indexes footnotes (tested in rele...
Status: RESOLVED DUPLICATE of bug 46410
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
(See in Summary)
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-19 19:53 UTC by aversa
Modified: 2013-07-19 22:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aversa 2013-07-19 19:53:49 UTC
Adding an Alphabetical Index set to index an entire document only indexes the footnotes of the document.

Also, I'm using the Zotero citation plugin to insert citations, so that might affect things, although I tried it in another document without any Zotero citations, and still had the same problem.
Comment 1 aversa 2013-07-19 22:48:57 UTC

*** This bug has been marked as a duplicate of bug 46410 ***