Download it now!
Bug 67136 - FILESAVE: Compatibility with MS Word: Ruby
Summary: FILESAVE: Compatibility with MS Word: Ruby
Status: RESOLVED DUPLICATE of bug 49073
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-21 12:42 UTC by Toshiaki Koike
Modified: 2013-09-10 23:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
error sample : msword_ruby.docx(made by MS Office), libreoffice_ruby.odt, libreofficde_ruby.docx(made by LibreOffice) (24.42 KB, application/zip)
2013-07-21 12:42 UTC, Toshiaki Koike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toshiaki Koike 2013-07-21 12:42:54 UTC
Created attachment 82779 [details]
error sample : msword_ruby.docx(made by MS Office), libreoffice_ruby.odt, libreofficde_ruby.docx(made by LibreOffice)

- If docx created by MS Office has a ruby, the part which the ruby attached when read by LibreOffice will be [ whole parent character ] missing from a display. 
(attachemnt file: msword_ruby.docx)

- If a document with a ruby is created by LibreOffice , If ODT is opened by LibreOffice, it is satisfactory, but if it tries to open by MS Word and will try to open in Error in LibreOffice.
(attachemnt file: libreoffice_ruby.odt)

* Since ruby and rubyBase remained when it decomposed and documen.xml was seen, it was not necessarily missing from a document. 

Operating System: All
Version: 4.0.3.3 release
Comment 1 tommy27 2013-09-10 23:49:20 UTC
@Toshiaki Koike
feel free to reopen if you believe you described a different issue.

*** This bug has been marked as a duplicate of bug 49073 ***