Download it now!
Bug 67199 - Other: Can't open Report
Summary: Other: Can't open Report
Status: RESOLVED DUPLICATE of bug 66582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-23 02:51 UTC by Vince Radice
Modified: 2013-07-23 20:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vince Radice 2013-07-23 02:51:23 UTC
I upgraded to v4.0.4.2 Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2) and tried to open a report that was created in 3.6.  When I did Office failed with Executable: soffice.bin PID: 31767 Signal: Segmentation fault (11).
I get the option to report the failure but need to install debugging symbols which I cannot find.  Are they available?  If so, how do I install them?  If they are not available, how do I supply diagnostic data to you?

Until then, I intend to uninstall this version and go backto a version that WORKS.


Steps to reproduce:
1. ....Open data base
2. ....Go to Reports section
3. ....Try to open or edit any report

Current behavior:Off crashes

Expected behavior: Report to open

              
Operating System: Fedora
Version: 4.0.4.2 release
Comment 1 Robert Großkopf 2013-07-23 08:39:09 UTC
Bugfix should be available in LO 4.0.5.

*** This bug has been marked as a duplicate of bug 66582 ***
Comment 2 Vince Radice 2013-07-23 20:35:48 UTC
So how do I get the fixed version?  The only version available for general download from libreoffice.org is 4.04,  Will there be a patch for 4.04?  When will 4.04 be updated to 4.05?