Bug Hunting Session
Bug 67232 - FORMATTING Using inches for dimensions doesn't allow a fine enough resolution (compared to metric) in label template
Summary: FORMATTING Using inches for dimensions doesn't allow a fine enough resolution...
Status: RESOLVED DUPLICATE of bug 44267
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Measurement-Units Labels-BusinessCards
  Show dependency treegraph
 
Reported: 2013-07-24 01:13 UTC by Ben
Modified: 2019-06-09 08:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2013-07-24 01:13:10 UTC
I have a sheet of labels meant for small organizing containers that are quite small (0.3"x0.5") with a 0.075" space between labels. Since LibreOffice only allows 0.01" granularity on the label template dimensions, by the bottom of an 8.5" sheet (9 x 22 labels), that adds up to +/- 0.1" vertically which is a full 1/3 of the label, and on the right +/- 0.04" horizontally, which is about 10% of the label. For labels of this size, 0.001" granularity, or at least 0.005", would make the difference between usable and unusable.
Comment 1 Ben 2013-08-26 06:06:35 UTC
If Writer's unit of measurement is set to metric (Tools>Options>LibreOffice Writer>General), label templates can be created with a granularity of 0.01mm, which is finer than 0.001", and it works just fine, so Writer is definitely able to handle that fine of measurements, it's just a matter of how the dimensions are stored.
Comment 2 Cor Nouws 2014-02-04 12:57:03 UTC
Hi Ben,

Wouldn't it be a good idea to chenge the summary of this issue to something as:

"using inches for dimensions doesn't allow a fine enough resolution (compared to metric)"  or something like that?
If so, can you pls do that?

thanks a lot,
Cor
Comment 3 Thomas Lendo 2019-06-08 16:12:58 UTC Comment hidden (obsolete)
Comment 4 Thomas Lendo 2019-06-08 16:16:20 UTC
I tend to close this issue as WFM because of comment 1 or as WONTFIX if it's too much work for a small benefit.
Comment 5 Heiko Tietze 2019-06-09 07:41:11 UTC
There is bug 44267 talking about this problem and also bug 72662 where I attached a mockup how the UI might be changed. Ultimately we would have to fix bug 103322 first, I guess.

My take here: make it a duplicate of 44267.
Comment 6 Thomas Lendo 2019-06-09 08:22:15 UTC

*** This bug has been marked as a duplicate of bug 44267 ***