Download it now!
Bug 67308 - Editing, Fileopen, Creating
Summary: Editing, Fileopen, Creating
Status: RESOLVED DUPLICATE of bug 66582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-25 15:03 UTC by Wayne
Modified: 2013-07-25 16:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wayne 2013-07-25 15:03:41 UTC
Whenever I try to open, edit, or create a report in LibreOffice Base it crashes LibreOffice. I have a handful of reports already created and I can't do anything with them now as when I try anything it crashes.
Comment 1 Robert Großkopf 2013-07-25 16:50:35 UTC
Bugfix should be available in LO 4.0.5.

*** This bug has been marked as a duplicate of bug 66582 ***