Bug 67319 - TDF Site: Converted Doc image for Write Now 4.0 is wrong
Summary: TDF Site: Converted Doc image for Write Now 4.0 is wrong
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-25 19:17 UTC by John Scipione
Modified: 2013-07-26 19:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Scipione 2013-07-25 19:17:28 UTC
Problem description: 

On this page: http://www.libreoffice.org/download/4-1-new-features-and-fixes/

under the section "Support for Legacy Mac Word Processor Documents" the Converted Doc image for Write Now 4.0 is the wrong image and is un-clickable. The correct image can be found in the linked blog post just above.
Operating System: All
Version: 4.1.0.4 release
Comment 1 John Scipione 2013-07-26 18:49:21 UTC
Looks like this got fixed.
Comment 2 Jorendc 2013-07-26 19:31:18 UTC
Thanks for reporting. Can't reproduce it too (anymore :)?)
-> RESOLVED FIXED