Download it now!
Bug 67381 - Label Definitions not being read
Summary: Label Definitions not being read
Status: RESOLVED DUPLICATE of bug 67799
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-26 23:34 UTC by milledel
Modified: 2013-08-24 14:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Missing size (72.56 KB, image/jpeg)
2013-08-19 08:58 UTC, jlerner10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description milledel 2013-07-26 23:34:49 UTC
When creating a sheet of labels, on the Labels tab, after selecting the manufacture and the label, the label quick reference shows the label name but dimensions are listed as 0.00" x 0.00" (0 x 0).  On the Format tab the Horizontal and Vertical pitch show 0.04", Rows and Columns show 1, and all else is 0.00".  This seems to happen regardless of what manufacturer or label is selected with the exception of [User], which shows the last custom lable dimensions entered.
Comment 1 Karl Zeiler 2013-08-01 09:10:47 UTC
I can confirm this behavior. Tested under Windows XP Pro with LibO Writer 4.1.0.4 release(germanophone localization).

There are no problems with LibO Writer 3.6.7.2 (Build ID: e183d5b) and 4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2).
Comment 2 jlerner10 2013-08-19 08:58:44 UTC
Created attachment 84239 [details]
Missing size
Comment 3 jlerner10 2013-08-19 09:00:58 UTC
Comment on attachment 84239 [details]
Missing size

On Windows 7 Pro
Comment 4 peter.geerds 2013-08-20 07:35:04 UTC
Still the same:
Version: 4.1.1.1
Build ID: a990db030b8125868501634ff662be1d89d0868
(Linux 64-bit)
Comment 5 Matúš Kukan 2013-08-24 14:46:36 UTC

*** This bug has been marked as a duplicate of bug 67799 ***