Bug 67389 - Other: Save a a Network Drive Netware OpenEnterprise Server with actual Network connector
Summary: Other: Save a a Network Drive Netware OpenEnterprise Server with actual Netwo...
Status: RESOLVED DUPLICATE of bug 67534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2013-07-27 09:04 UTC by Mike Silbermann
Modified: 2015-12-15 10:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Silbermann 2013-07-27 09:04:37 UTC
Problem description: 

Steps to reproduce:
1. Open saved file
2. Message: File open by unknowed user
3. File is only opened by myself

Current behavior: It open at the same Workstation with LO 3.6.X and early correct

Expected behavior: It open this file at the same how in 3.6.x

              
Operating System: Windows 7
Version: 4.1.0.4 release
Last worked in: 3.6.7.2 rc
Comment 1 Mike Silbermann 2013-08-01 13:44:00 UTC
It is if I will open a odf file, if I open xls or doc it works correct.
If I do the thame with openOffice  4.0.0 it works correct also with odf files.
Comment 2 Robinson Tryon (qubit) 2013-10-16 03:20:52 UTC
Change 'regression' -> 'PossibleRegression' until we can get independent confirmation.
Comment 3 Jean-Baptiste Faure 2013-11-13 05:30:06 UTC
Seems a duplicate of bug 67534.

Please, feel free to reopen if I am wrong.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 67534 ***
Comment 4 Robinson Tryon (qubit) 2015-12-15 10:53:39 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]