Bug 67420 - Color palette toolbar link does not work
Summary: Color palette toolbar link does not work
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Single-Fill-Tab
  Show dependency treegraph
 
Reported: 2013-07-28 00:04 UTC by krokodil
Modified: 2017-03-09 13:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
attachment-10838-0.html (3.39 KB, text/html)
2013-08-02 12:03 UTC, krokodil
Details
attachment-10838-1.dat (1 bytes, multipart/alternative)
2013-08-02 12:03 UTC, krokodil
Details
color01.JPG (45.46 KB, image/jpeg)
2013-08-02 12:03 UTC, krokodil
Details
color02.JPG (29.27 KB, image/jpeg)
2013-08-02 12:03 UTC, krokodil
Details
color04.JPG (10.21 KB, image/jpeg)
2013-08-02 12:03 UTC, krokodil
Details
color03.JPG (83.32 KB, image/jpeg)
2013-08-02 12:03 UTC, krokodil
Details
attachment-11715-0.html (2.79 KB, text/html)
2013-08-03 09:34 UTC, krokodil
Details
attachment-11715-1.dat (1 bytes, multipart/alternative)
2013-08-03 09:34 UTC, krokodil
Details
color palette.JPG (52.30 KB, image/jpeg)
2013-08-03 09:34 UTC, krokodil
Details

Note You need to log in before you can comment on or make changes to this bug.
Description krokodil 2013-07-28 00:04:00 UTC
WRITER
Where is color palette from Writer? It was very helpfull for color work.
Please return it.
Comment 1 Jorendc 2013-08-02 11:06:42 UTC
Is it possible to attach a screenshot an a more descriptive explanation what you mean with 'writers color palette'?

Kind regards,
Joren
Comment 2 krokodil 2013-08-02 12:03:34 UTC
Created attachment 83534 [details]
attachment-10838-0.html

Hi,
I send you some images.
Color palette ( or color bar) was in the View - Toolbars. And its window 
was in the bottom of the writer vieport ( old version )
( I sent color palette examples from Draw). image 01, 02
LibreOffice Draw has this toolbar.

If you do this: - customize toolbar - toolbars - add - edit - color 
palette, you obtain button - color palette, but this button do not work.
image - 03, 04

:-)
Maybe it is not problem and I am doing some mistakes...
Have nice day
Krokodil



Dňa 2. 8. 2013 13:06 bugzilla-daemon@freedesktop.org wrote / napísal(a):
> Jorendc <mailto:jorendc@libreoffice.org> changed bug 67420 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67420>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> QA Contact 		jorendc@libreoffice.org
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=67420#c1> 
> on bug 67420 <https://bugs.freedesktop.org/show_bug.cgi?id=67420> from 
> Jorendc <mailto:jorendc@libreoffice.org> *
> Is it possible to attach a screenshot an a more descriptive explanation what
> you mean with 'writers color palette'?
>
> Kind regards,
> Joren
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 krokodil 2013-08-02 12:03:35 UTC
Created attachment 83535 [details]
attachment-10838-1.dat
Comment 4 krokodil 2013-08-02 12:03:35 UTC
Created attachment 83536 [details]
color01.JPG
Comment 5 krokodil 2013-08-02 12:03:35 UTC
Created attachment 83537 [details]
color02.JPG
Comment 6 krokodil 2013-08-02 12:03:35 UTC
Created attachment 83538 [details]
color04.JPG
Comment 7 krokodil 2013-08-02 12:03:35 UTC
Created attachment 83539 [details]
color03.JPG
Comment 8 Jorendc 2013-08-02 12:54:46 UTC
First of all, please do not reply to the emails you receive. Instead please browse to the bug (https://bugs.freedesktop.org/show_bug.cgi?id=67420) and leave a comment there. :)

Thanks for your additional information! I can confirm this behavior, and do not see a color palette anymore. Tested using Windows 8 Version: 4.2.0.0.alpha0+
Build ID: 2f6cbe13e61c44d4bab8192a4708b698d3d9da33 TinderBox: Win-x86@6-debug, Branch:master, Time: 2013-07-25_00:00:21

Not sure this is intended or not, but I don't see a reason for now why to delete it :-). Further research will reveal that.

Kind regards,
Joren
Comment 9 Jorendc 2013-08-03 09:16:12 UTC
mmh, I think I just overlooked this one. I can find the Color Palette still in the list (Tools > Customize -> Toolbars) Edit -> Color Palette. But it doesn't work. I tried to bibisect it, but it already stopped working pre 3.5.0 beta. Can you confirm it is still in the customize list, but just doesn't work?

Kind regards,
Joren
Comment 10 krokodil 2013-08-03 09:34:58 UTC
Created attachment 83571 [details]
attachment-11715-0.html

Hi,
Yes, it is in the customize list, but does not work.
I found - You can bring palette from color button - image.

Have a nice day
Krokodil


Dňa 3. 8. 2013 11:16 bugzilla-daemon@freedesktop.org wrote / napísal(a):
> Jorendc <mailto:jorendc@libreoffice.org> changed bug 67420 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67420>
> What 	Removed 	Added
> Status 	NEW 	NEEDINFO
>
> *Comment # 9 <https://bugs.freedesktop.org/show_bug.cgi?id=67420#c9> 
> on bug 67420 <https://bugs.freedesktop.org/show_bug.cgi?id=67420> from 
> Jorendc <mailto:jorendc@libreoffice.org> *
> mmh, I think I just overlooked this one. I can find the Color Palette still in
> the list (Tools > Customize -> Toolbars) Edit -> Color Palette. But it doesn't
> work. I tried to bibisect it, but it already stopped working pre 3.5.0 beta.
> Can you confirm it is still in the customize list, but just doesn't work?
>
> Kind regards,
> Joren
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 11 krokodil 2013-08-03 09:34:59 UTC
Created attachment 83572 [details]
attachment-11715-1.dat
Comment 12 krokodil 2013-08-03 09:34:59 UTC
Created attachment 83573 [details]
color palette.JPG
Comment 13 Jorendc 2013-08-03 09:40:19 UTC
Please, once again _do NOT reply to the emails you receive!_ This creates a lot of spam and unnecessary attachments. Reply by browsing to https://bugs.freedesktop.org/show_bug.cgi?id=67420 instead. Thanks.


Thanks for your additional information. I indeed can confirm nothing happens. Looks a quite old bug to me, because I can't bibisect it.

Kind regards,
Joren
Comment 14 QA Administrators 2015-06-08 14:42:01 UTC Comment hidden (obsolete)
Comment 15 Buovjaga 2015-06-21 18:48:51 UTC
Yep, added it and didn't do anything.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 16 Robinson Tryon (qubit) 2015-12-14 05:40:08 UTC Comment hidden (obsolete)
Comment 17 Xisco Faulí 2016-09-14 14:48:04 UTC
Only regressions should use the keyword 'preBibisect'. Removing it...
Comment 18 Xisco Faulí 2016-09-14 15:43:53 UTC
[This is an automatic message]

Changing version to 3.5.7.2 in order to get rid of 'preBibisect' version as 3.5.7.2 looks to be the last version not covered by bibisect-43all.
Comment 19 Heiko Tietze 2017-03-09 13:44:39 UTC
I think the OP talks about the View > Toolbars > Color Bar in Draw (which is still there). Don't remember if there was such a toolbar in Writer, and we shouldn't introduce such a toolbar. The color handling was reworked completely and should fit all work flows. If coloring is the primary task you better do that in Draw and copy the result into Writer.