Bug 67423 - FILEOPEN: Slowly Spradsheet
Summary: FILEOPEN: Slowly Spradsheet
Status: RESOLVED DUPLICATE of bug 67099
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-28 02:27 UTC by Ikanjo
Modified: 2013-07-28 18:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ikanjo 2013-07-28 02:27:12 UTC
Problem description: 

Steps to reproduce:
1. open big file with ods extetion.
2. ....
3. ....

Current behavior:slowly opening

Expected behavior:

              
Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 Björn Michaelsen 2013-07-28 18:53:12 UTC

*** This bug has been marked as a duplicate of bug 67099 ***