Download it now!
Bug 67424 - EDITING: "Select All" command not work if document start with a table
Summary: EDITING: "Select All" command not work if document start with a table
Status: RESOLVED DUPLICATE of bug 37606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-28 03:03 UTC by salvo.ortolani
Modified: 2013-07-28 06:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
an examble of document where don't work "select all" command (8.13 KB, application/vnd.oasis.opendocument.text)
2013-07-28 03:03 UTC, salvo.ortolani
Details

Note You need to log in before you can comment on or make changes to this bug.
Description salvo.ortolani 2013-07-28 03:03:58 UTC
Created attachment 83112 [details]
an examble of document where don't  work "select all" command

Problem description: 
Select All command not work if document start with a table

Steps to reproduce:
1. create a document
2. write some paragraphs
3. go to begin of the document
4. create a new table with 1 row 2 col.
5. Menu "Modify" -> "Select All"


Current behavior:
Is selected ONLY THE TABLE, NOT ALL DOCUMENT!

Expected behavior:
Should be selected all document.
              
Operating System: Windows 7
Version: 4.1.0.4 release
Last worked in: 4.0.4.2 release
Comment 1 Ivan Timofeev (retired) 2013-07-28 06:14:55 UTC

*** This bug has been marked as a duplicate of bug 37606 ***