Bug 67488 - Bibliography always erased in .doc format
Summary: Bibliography always erased in .doc format
Status: RESOLVED DUPLICATE of bug 67207
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-29 15:45 UTC by Pagiel Joshua Chetty
Modified: 2013-07-29 18:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pagiel Joshua Chetty 2013-07-29 15:45:43 UTC
Hi,

I have Libreoffice Version 4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2)

After successfully creating my Bibliography and putting in all my entries, I save my document as a .doc file. If I close this file and reopen it a few seconds later, my whole Bibliography disappears. This only happens when saving in .doc or .docx format. Is there a fix for this bug?????

Kind regards,
Comment 1 Cor Nouws 2013-07-29 18:32:42 UTC
Hi Pagiel,

thanks for reporting. Saving as doc or docx has never been compatible with the field type that Writer uses for mail merge/databases.

See the other issue.
Best,
Cor

*** This bug has been marked as a duplicate of bug 67207 ***