Download it now!
Bug 67522 - In Russian language "Tools" - "Options" some characters are truncated
Summary: In Russian language "Tools" - "Options" some characters are truncated
Status: RESOLVED DUPLICATE of bug 67227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Helen
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-30 07:02 UTC by Timon
Modified: 2013-07-31 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshots with truncated items (in Russian UI) (236.80 KB, application/x-zip)
2013-07-30 07:02 UTC, Timon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timon 2013-07-30 07:02:50 UTC
Created attachment 83274 [details]
Screenshots with truncated items (in Russian UI)

LibreOffice Version: 4.1.0.4 Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28 on Windows XP Proffesional 32 bit (Russian UI/locale)

While using English language all items fit their places. But while using Russian language some items do not fit their places (last characters are truncated) - see attachments - underlined with red.

Because of that, translation of some elements can't be understood.

Gave names to files according to item names.
Comment 1 Helen 2013-07-31 10:50:17 UTC
Confirmed, http://forumooo.ru/index.php/topic,3565.0.html
Thanks.
Comment 2 Maxim Monastirsky 2013-07-31 10:54:43 UTC

*** This bug has been marked as a duplicate of bug 67227 ***