Download it now!
Bug 67624 - FILESAVE: Writer hangs after saving a big document
Summary: FILESAVE: Writer hangs after saving a big document
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: All All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Image-Caching
  Show dependency treegraph
 
Reported: 2013-08-01 14:47 UTC by mr zoom
Modified: 2015-04-25 19:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mr zoom 2013-08-01 14:47:41 UTC
Tested on Windows 7/64bits
Libreoffice 4.1.0.4

- create a new writer document.
- insert some png pics, in order to have a big document (>15Mo)
- save.

After saving, libreoffice immediatly freeze.
Document seems to be correctly saved on hard drive, but recovery is proposed after relaunch.

Openoffice 4.0.0 tested, no problem with this doc.

I can't add attachement file as example (size>3Mo)
Comment 1 Joel Madero 2013-08-01 16:17:41 UTC
As you've stated that inserting images is necessary this seems almost undoubtedly a result of bug 47148 and related 52433.

Marking as a duplicate - if you can get the same problems without images please provide us a sample document to see. 

Thanks for reporting

*** This bug has been marked as a duplicate of bug 47148 ***
Comment 2 Joel Madero 2013-08-01 19:16:58 UTC
I guess we're using that as a tracker not as a dupe - fixing now

Updated version to match the tracker version - this was most likely inherited from OOo prior to fork
Comment 3 tommy27 2013-08-02 04:59:46 UTC
(In reply to comment #0)
> 
>....
> 
> I can't add attachement file as example (size>3Mo)

try uploading on some web hosting site and post a link here.
test files are useful for debugging purposes.
Comment 4 QA Administrators 2015-04-01 14:40:48 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 5 Buovjaga 2015-04-25 19:18:14 UTC
Reporter didn't respond so this could never be tested. Closing as INVALID.