Download it now!
Bug 67769 - FILEOPEN: Cannot open file on server
Summary: FILEOPEN: Cannot open file on server
Status: RESOLVED DUPLICATE of bug 67527
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-08-05 05:59 UTC by vivAce
Modified: 2013-08-08 11:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vivAce 2013-08-05 05:59:45 UTC
Problem description: 
I cant open a local file but not on the server. When I try to open a file, it shows the 'opening file' dialog in the taskbar and 10 seconds after it disappears. In the system monitor it shows Office bin as sleeping. Further is does NOT show anything from libreoffice; no oosplash processes.

I have uninstalled 4.1 and re-installed 4.0.

Ubuntu 13.04

Operating System: Ubuntu
Version: 4.1.0.4 release
Last worked in: 4.0.4.2 release
Comment 1 Joel Madero 2013-08-06 19:41:35 UTC
We need a lot more information about your setup. Marking as NEEDINFO.


What kind of server, what file share, how are you trying to open the file (directly from browser or opening libreoffice first then file -> open).

Once you provide all relevant information mark as UNCONFIRMED and we will try to triage the bug
Comment 2 vivAce 2013-08-07 04:55:24 UTC
Hi there,

Kind of server: Samba
File share: .gvfs

Trying to open file directly from browser.

Also note I have restarted the computer and still the same problem occurred.

For further info, this is how I installed 4.1. First removal of 4.0. I opened synaptic package manager, wrote libreoffice in the search bar, and marked all installed packages for complete removal. Then I installed the 4.1 DEB packages in the terminal using 'sudo dpkg -i *deb'. 

I noticed there wasn't a 'desktop-integration' folder within the DEB folder which was there in previous versions. Is that ok?
Comment 3 Joel Madero 2013-08-07 05:10:14 UTC
Please purge libreoffice and install from ppa - it seems like you installed from libreoffice.org and that package can conflict with Ubuntu packages.

Also please in the future read instructions in their entirety


"Once you provide all relevant information mark as UNCONFIRMED and we will try to triage the bug"
Comment 4 vivAce 2013-08-07 06:57:20 UTC
I purged Libreoffice and installed 4.1 via the PPA of libreoffice. The same problem persists; "When I try to open a file, it shows the 'opening file' dialog in the taskbar and 10 seconds after it disappears."

Set status to UNCONFIRMED.
Comment 5 vivAce 2013-08-07 07:15:01 UTC
Might this bug be similar to Bug 67675 & Bug 67527?
Comment 6 Maxim Monastirsky 2013-08-08 11:19:16 UTC

*** This bug has been marked as a duplicate of bug 67527 ***