Download it now!
Bug 67772 - REPORTBUILDER: crash report
Summary: REPORTBUILDER: crash report
Status: RESOLVED DUPLICATE of bug 66582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 08:17 UTC by fabdejpro
Modified: 2013-08-06 05:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
the base (45.45 KB, application/vnd.sun.xml.base)
2013-08-05 08:17 UTC, fabdejpro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabdejpro 2013-08-05 08:17:37 UTC
Created attachment 83645 [details]
the base

Problem description: 
When i want use the report "R_ExtincteursNCAnnée" the application close.

When i want recreate the report it's the same things.

the request "R_ExtincteursNCAnnée" is totaly fonctionnal, but i cant print the result in a report.

Steps to reproduce for the report:
1. open de database : sécurité2
2. try to create report "R_ExtincteursNCAnnée"
3. Crash

Current behavior:

Expected behavior:

              
Operating System: Windows XP
Version: 4.0.4.2 release
Comment 1 Robert Großkopf 2013-08-06 05:32:50 UTC
Report is a duplicate of 66582 - fixed in LO 4.0.5.1 rc

*** This bug has been marked as a duplicate of bug 66582 ***