Bug 67884 - HTML Pasting ignore text formatting
Summary: HTML Pasting ignore text formatting
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HTML-Paste
  Show dependency treegraph
 
Reported: 2013-08-08 05:41 UTC by Urmas
Modified: 2021-11-17 17:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2013-08-08 05:41:33 UTC
Paste table from attachment 83805 [details].
The cells in the table body will not contain inline formatting.
Comment 1 Jean-Baptiste Faure 2013-12-07 10:57:01 UTC
Reproducible for me with Version: 4.2.0.0.beta2+ (Build ID: 9bb72868b846a7ba7e8f985a87e944fb760a0f10) under Ubuntu 13.10 x86-64.

See screenshot: https://bugs.freedesktop.org/attachment.cgi?id=90399

Best regards. JBF
Comment 2 QA Administrators 2015-04-19 03:20:26 UTC Comment hidden (obsolete)
Comment 3 Jean-Baptiste Faure 2015-04-25 13:33:00 UTC
Still reproducible with LibreOffice 5.0.0.0.alpha1+ built at home under Ubuntu 14.10 x86-64

Best regards. JBF
Comment 4 QA Administrators 2016-09-20 09:32:24 UTC Comment hidden (obsolete)
Comment 5 Jean-Baptiste Faure 2016-09-25 09:21:07 UTC
Still reproducible in LO 5.2.3.0+ and current master, both built at home under Ubuntu 16.04 x86-64.

Best regards. JBF
Comment 6 Xisco Faulí 2017-09-29 08:49:06 UTC Comment hidden (obsolete)
Comment 7 Jean-Baptiste Faure 2017-10-28 11:15:02 UTC
Still reproducible in LO 5.4.4.0.0+ and current master, both built at home under Ubuntu 16.04 x86-64.

Best regards. JBF
Comment 8 QA Administrators 2018-10-29 03:57:33 UTC Comment hidden (obsolete)
Comment 9 Jean-Baptiste Faure 2018-11-05 06:10:49 UTC
Still reproducible in LO 6.1.4.0.0+ and current master, both built at home under Ubuntu 18.04 x86-64.

Best regards. JBF
Comment 10 QA Administrators 2019-11-06 03:31:09 UTC Comment hidden (obsolete)
Comment 11 Jean-Baptiste Faure 2019-11-17 11:22:55 UTC
Still reproducible in LO 6.3.4.0.0+ and 6.4.0.0.beta1+, both built at home under Ubuntu 18.04 x86-64.

Best regards. JBF
Comment 12 QA Administrators 2021-11-17 05:12:32 UTC Comment hidden (obsolete)
Comment 13 Michael Warner 2021-11-17 17:21:16 UTC
Still an issue in 
Version: 7.2.2.2 (x64) / LibreOffice Community
Build ID: 02b2acce88a210515b4a5bb2e46cbfb63fe97d56
CPU threads: 6; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded

What I get matches the screenshot from Comment 1.