Download it now!
Bug 67942 - FILESAVE: Exporting as JPG or PNG exports only selected page
Summary: FILESAVE: Exporting as JPG or PNG exports only selected page
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-09 08:55 UTC by Zeki Bildirici
Modified: 2013-08-09 10:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2013-08-09 08:55:01 UTC
Problem description: 
While Exportin a drawing to JPG or PNG or other graphic formats, Draw only exports selected page. In fact there is a seection checkbox in the export dialog but it doesn't work. 

Similar bug report for Impress: 

https://bugs.freedesktop.org/show_bug.cgi?id=67614
Comment 1 Tomaz Vajngerl 2013-08-09 10:31:49 UTC
Actually Export in Draw and Impress are the same so I will mark this as duplicate of the Impress bug.

Just for clarification - selection in export dialog means to export selected element of a page / slide (for example a chart) and it was never meant for exporting selection or range of pages / slides.

*** This bug has been marked as a duplicate of bug 67614 ***