Bug 68055 - VIEWING: Selection frame is not destroyed when using paintbrush on frame
Summary: VIEWING: Selection frame is not destroyed when using paintbrush on frame
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: All All
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: needsDevEval
: 117693 (view as bug list)
Depends on:
Blocks: Clone-Formatting
  Show dependency treegraph
 
Reported: 2013-08-13 11:17 UTC by freddi34
Modified: 2021-10-22 12:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Steps to reproduce and screenshot of the result. (11.48 KB, application/vnd.oasis.opendocument.text)
2013-08-13 11:17 UTC, freddi34
Details

Note You need to log in before you can comment on or make changes to this bug.
Description freddi34 2013-08-13 11:17:26 UTC
Created attachment 84007 [details]
Steps to reproduce and screenshot of the result.

Problem description: 
When I transfer formatting from one frame to another using the Paintbrush, items highlight below the cursor, for example frames are highlighted with a dashed box. When using the Paintbrush tool on frames, the highlight box is not destroyed after I click a frame to paste the formatting. The highlight box persists when scrolling until I close the document.

Steps to reproduce:
1. Insert a two frames and change the formatting of one frame (like border color).
2. Use the Paintbrush tool to transfer the formatting.
3. Hover over the second frame and a dashed highlight box appears.
4. Click the second frame and the formatting is pasted.

Current behavior:
The highlightbox persists.

Expected behavior:
The highlight box should disappear.
              
Operating System: Ubuntu
Version: 4.0.1.2 release
Comment 1 Joel Madero 2014-06-25 05:52:02 UTC
Thank you for reporting this issue! I have been able to confirm the issue on:
Version: 4.3.0.0.alpha0
Date:   Mon Jun 23 15:40:45 2014 +0200
Platform :Ubuntu 14.04
DE: GNOME3

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
As I've been able to confirm this problem I am marking as:

New (confirmed)
Trivial - doesn't prevent or even really slow down professional quality work.
Lowest - default seems appropriate

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 2 QA Administrators 2015-07-18 17:43:48 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-10-22 16:57:20 UTC
Yes, the dashed box even moves around the canvas, if you zoom in and out.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: fcc2415ade6ae93710bbbda9f7e163045e323105
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-10-21_16:55:13
Locale: fi-FI (fi_FI)
Comment 4 Robinson Tryon (qubit) 2015-12-14 06:08:43 UTC Comment hidden (obsolete)
Comment 5 raal 2018-05-19 05:42:38 UTC
*** Bug 117693 has been marked as a duplicate of this bug. ***
Comment 6 QA Administrators 2019-05-20 02:53:51 UTC Comment hidden (obsolete)
Comment 7 QA Administrators 2021-10-22 03:45:58 UTC Comment hidden (obsolete)
Comment 8 Karl 2021-10-22 12:43:14 UTC
My personal BUG-Filing was determinated as a "duplikate" to "THIS".

I checked it out alt LO 7.2.2.2 on WIN 10

and it semms resolved !
_______________________

I do not do any changing on any classification of that "bug"

-----------------------

I allreaddy checkt out "my" originally filing at writer, impress, and calc::

-----------------------

Everrything seams OK !
===================== 

best regards and wishes to the developers.
karl // juergen

------------
As beside "save changes are INPUT is NEEDET i do place
RESOLVED / WORKSFORME

my filing was :: https://bugs.documentfoundation.org/show_bug.cgi?id=117693
Comment 9 Buovjaga 2021-10-22 12:47:05 UTC
Yep, I don't see it either

Arch Linux 64-bit
Version: 7.2.2.2 / LibreOffice Community
Build ID: 20(Build:2)
CPU threads: 8; OS: Linux 5.14; UI render: default; VCL: kf5 (cairo+xcb)
Locale: fi-FI (fi_FI.UTF-8); UI: fi-FI
7.2.2-1
Calc: threaded
Comment 10 Karl 2021-10-22 12:49:42 UTC
at writer, impress, and calc

IF there was any similarity::

SIMILARITY IS :: On each component it works FINE

regards 
juergen