Bug Hunting Session
Bug 68092 - EDITING: Problems with writing mixed LTR and RTL in the same paragraph
Summary: EDITING: Problems with writing mixed LTR and RTL in the same paragraph
Status: RESOLVED DUPLICATE of bug 61795
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-14 07:01 UTC by Hanan Sela
Modified: 2013-08-14 14:28 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanan Sela 2013-08-14 07:01:46 UTC
Problem description: when using western words within parenthesis inside a Hebrew sentence the parenthesis are not in place.  Even using Unicode LTR or RLT characters such as 200E or 202E does not always solve the problem.
when typing: "hhhh www(wwww) hhhhh" h=Hebrew w=westren you get: "hhhh www) www) hhhh"  .    

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Maxim Monastirsky 2013-08-14 14:28:27 UTC

*** This bug has been marked as a duplicate of bug 61795 ***