Bug 68187 - When save a 3D sector chart in a Microsoft Excel 97/2000/xp/2003 (xls) it always get flat
Summary: When save a 3D sector chart in a Microsoft Excel 97/2000/xp/2003 (xls) it alw...
Status: RESOLVED DUPLICATE of bug 67300
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-16 14:38 UTC by kivi
Modified: 2013-11-18 03:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The source file and result if it will be saved as Microsoft xls (37.57 KB, application/zip)
2013-08-16 14:38 UTC, kivi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kivi 2013-08-16 14:38:11 UTC
Created attachment 84145 [details]
The source file and result if it will be saved as Microsoft xls

When I create 3D sector charts and save the spreadsheet as Microsoft Excel 97/2000/xp/2003 (xls) these charts always get flat.
Please see the attached Zip file with two example files.
Comment 1 retired 2013-08-17 08:26:00 UTC
Confirmed. Setting to NEW.
Comment 2 retired 2013-08-17 08:26:20 UTC
Since confirmed on OS X setting OS to ALL.
Comment 3 Kevin Suo 2013-11-18 03:35:04 UTC
I beleive this is the same behaviour as discussed in bug 67300, so I mark this as duplicate.

*** This bug has been marked as a duplicate of bug 67300 ***