Bug 68193 - Writer incorrectly renders equations from word Doc
Summary: Writer incorrectly renders equations from word Doc
Status: RESOLVED DUPLICATE of bug 61638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-16 17:41 UTC by UCLAgeek
Modified: 2013-11-21 20:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screen shots of error (583.06 KB, application/vnd.oasis.opendocument.text)
2013-08-16 17:41 UTC, UCLAgeek
Details
Error Example (75.81 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-08-19 05:41 UTC, UCLAgeek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description UCLAgeek 2013-08-16 17:41:09 UTC
Created attachment 84149 [details]
Screen shots of error

When opening a Docx file with equations writer incorrectly renders the equations making them unreadable. 

Document was created using: MS Word:MAC 2011 version 14.0 (100825)
system info:
OS: OSX 10.8.4
LibreOffice Version: 4.1.0.4
Comment 1 retired 2013-08-17 08:22:14 UTC
As with your other bug: A test document would be most helpful in verifying and solving this.
Comment 2 UCLAgeek 2013-08-19 05:41:36 UTC
Created attachment 84224 [details]
Error Example
Comment 3 Thomas van der Meulen 2013-08-23 08:59:18 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice.
Version: 4.1.1.2
Build ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903 on Mac osx 10.8.4. 

seems to be a duplicate of 61638

*** This bug has been marked as a duplicate of bug 61638 ***