Bug 68227 - EDITING: Program halt when coverting chinese
Summary: EDITING: Program halt when coverting chinese
Status: RESOLVED DUPLICATE of bug 68319
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-17 16:57 UTC by steely.wing
Modified: 2013-08-23 09:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sample chinese file (99.82 KB, text/plain)
2013-08-17 16:57 UTC, steely.wing
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steely.wing 2013-08-17 16:57:31 UTC
Created attachment 84179 [details]
Sample chinese file

Chinese conversion not working, it doesn't convert

Reproduce:
1. type "简体测试"
2. use convert to trad chinese (正體中文轉換)

but nothing happen, and if I convert the attached file's text, the program halt


Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 Thomas van der Meulen 2013-08-22 17:22:52 UTC
Thank you for your bug report, I CAN'T reproduce this bug running Version: 4.1.1.2
Build ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903 on Mac osx 10.8.4. 

or
version: 4.1.0.3 
Build ID: 410m0(Build:3) on Linux Mint 15
Comment 2 Thomas van der Meulen 2013-08-23 09:35:20 UTC

*** This bug has been marked as a duplicate of bug 68319 ***