Download it now!
Bug 68243 - FILEOPEN: Missing label size
Summary: FILEOPEN: Missing label size
Status: RESOLVED DUPLICATE of bug 67799
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-18 17:33 UTC by jlerner10
Modified: 2013-08-22 16:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Shows missing size (72.56 KB, image/jpeg)
2013-08-18 17:33 UTC, jlerner10
Details
Label format tab (24.37 KB, image/jpeg)
2013-08-18 17:36 UTC, jlerner10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlerner10 2013-08-18 17:33:21 UTC
Created attachment 84208 [details]
Shows missing size

I hope this is the right Sub Component for this problem.

When trying make a label there is no size being associated 
with any of the labels.

Such as when I pick the Avery 8162.

Here is what I did.
Open Writer - New Labels- Label Tab - Select Avery Letter size
Select label 8162 - Option tab click on Entire page
click on New Document - I get a blank page.

Am I doing something wrong or are the label templates missing?

After uninstalling LO 4.11.1 and then installing 4.1.04
Found both are missing labels sizing format.
              
Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 jlerner10 2013-08-18 17:36:26 UTC
Created attachment 84209 [details]
Label format tab
Comment 2 Thomas van der Meulen 2013-08-22 16:12:25 UTC
Thank you for your bug report, this bug has already been reported and fixed. 
It will be good in the next version of the 4.1.x serie.

*** This bug has been marked as a duplicate of bug 67799 ***
Comment 3 jlerner10 2013-08-22 16:32:00 UTC
Thanks.
Will wait for the next release.