Bug 68256 - FILESAVE: Font not saved in "styles and formatting"
Summary: FILESAVE: Font not saved in "styles and formatting"
Status: RESOLVED DUPLICATE of bug 67665
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-19 06:15 UTC by whoever
Modified: 2013-08-27 13:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description whoever 2013-08-19 06:15:24 UTC
Problem description: 
When I edit the default style in draw, this is not saved (or at least not visible) when I reopen the document.
(Probably, this bug is also existing in 4.0.x and there could be a connection to bugs like this: https://bugs.freedesktop.org/show_bug.cgi?id=62176 )

Steps to reproduce:
1. Open Draw, create a textbox and write sth.
2. Change the default style in the section "Styles and formatting" to a different font
3. Save the document, close LibreOffice, and open the document again.

Current behavior:
The font is not saved, it is again the original font.

Expected behavior:
The text should be written in the font I defined.
              
Operating System: Mac OS X
Version: 4.1.0.4 release
Comment 1 retired 2013-08-19 10:00:17 UTC
Setting to NEW.

I can confirm even more oddness. Default I had Arial, then set to Avenir in Menu Format > Styles and Formatting > Text > Font for testing purposes.

The text in the text box changes to Avenir as expected.

Save document.

Re-open.

Textbox text shows in Times New Roman. Hmm. Def a bug.
Comment 2 whoever 2013-08-21 07:19:00 UTC
The bug seems to exist also in Impress
Comment 3 Maxim Monastirsky 2013-08-27 13:14:03 UTC

*** This bug has been marked as a duplicate of bug 67665 ***