Bug 68335 - EDITING: Maximum fixed line spacing limited to 10 cm
Summary: EDITING: Maximum fixed line spacing limited to 10 cm
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: All All
: low enhancement
Assignee: Gabor Kelemen (allotropia)
URL:
Whiteboard: BSA target:7.5.0 target:7.4.0.0.beta2
Keywords:
: 72516 (view as bug list)
Depends on:
Blocks: Paragraph-Line-Spacing
  Show dependency treegraph
 
Reported: 2013-08-20 14:00 UTC by ivantsyba
Modified: 2022-06-20 10:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ivantsyba 2013-08-20 14:00:51 UTC
Problem description: 
Maximum fixed line spacing limited to 10 cm. Today, I need to set bigger spacing (with font size around 500 points) but was unable to do this.

Steps to reproduce:
1. Try to set fixed line spacing bigger than 10 cm


Current behavior:
Maximum fixed line spacing limited to 10 cm

Expected behavior:
Maximum fixed line spacing not limited to 10 cm
              
Operating System: Windows 7
Version: 3.6.2.2 release
Comment 1 Maxim Monastirsky 2013-08-20 14:21:05 UTC
Still the case with 4.2.0.0.alpha0+. Looks a valid enhancement request to me.
Comment 2 Oliver Grimm 2019-05-28 08:10:16 UTC
still missingg in

Version: 6.1.5.2
Build-ID: 1:6.1.5-3
CPU-Threads: 2; BS: Linux 4.19; UI-Render: Standard; VCL: gtk3; 
Gebietsschema: de-DE (de_DE.utf8); Calc: group threaded
Comment 3 NISZ LibreOffice Team 2020-09-22 06:42:54 UTC
Also spacing above and below paragraph have the same 10 cm constraint.

This is also bad for interoperability, since Word allows 55 cm i.e. the whole allowed page size: see bug #103206 and bug #122628 for examples.
Comment 4 Gabor Kelemen (allotropia) 2022-06-19 18:12:20 UTC
Patch in https://gerrit.libreoffice.org/c/core/+/136102
Comment 5 Gabor Kelemen (allotropia) 2022-06-19 18:17:07 UTC
*** Bug 72516 has been marked as a duplicate of this bug. ***
Comment 6 Commit Notification 2022-06-19 19:49:28 UTC
Gabor Kelemen committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/commit/352284e77f905bc5f09c1dfdab35059e0a3de6bf

tdf#68335 Increase default para spacing before/after to 56 cm

It will be available in 7.5.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 7 Commit Notification 2022-06-20 08:07:23 UTC
Gabor Kelemen committed a patch related to this issue.
It has been pushed to "libreoffice-7-4":

https://git.libreoffice.org/core/commit/fee9ef889ac85c6758aef9fb2b8101424cf3c870

tdf#68335 Increase default para spacing before/after to 56 cm

It will be available in 7.4.0.0.beta2.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.