Bug 68342 - Writer: Mail merge documentation needs improvement
Summary: Writer: Mail merge documentation needs improvement
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-20 15:15 UTC by David Burke
Modified: 2014-07-13 08:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Burke 2013-08-20 15:15:14 UTC
I get a lot of comments on my blog post http://davidmburke.com/2011/08/10/mail-merge-in-libreoffice/

I don't think the documentation is clear - it looks more like a stub page of features.

https://help.libreoffice.org/Writer/Mail_Merge_Wizard

Libreoffice should have a tutorial on using Mail Merge. I'd be happy to contribute something nicer than my angry blog post. 

Alternatively - This issue could be solved with a better wizard that was easy to use. There are a number of unintuitive steps required right now.
Operating System: All
Version: 4.1.0.4 release
Comment 1 retired 2013-08-20 20:25:20 UTC
You can sign up with a wiki account and start extending the wiki page if you like.
Comment 2 orenyny 2013-09-21 05:44:45 UTC
I agree. This is very confusing and not intuitive. At the beginning it looks like a piece of cake, but when you actually try to use the wizard you get stuck.
Comment 3 Jean-Baptiste Faure 2013-12-13 18:57:20 UTC
Hmmm, it is easy to say "easy to use".
Please, could you make a concrete enhancement proposition?

There is several chapters on mailmerge in the documentation: https://wiki.documentfoundation.org/Documentation/Publications

Best regards. JBF
Comment 4 QA Administrators 2014-07-08 17:28:54 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Jean-Baptiste Faure 2014-07-13 08:30:58 UTC
No need to wait one month more, it is clear that the reporter don't want to help to make our documentation better.

Best regards. JBF