Download it now!
Bug 68404 - CONFIGURATION: First character before ranged comment cannot be edited or removed
Summary: CONFIGURATION: First character before ranged comment cannot be edited or removed
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-21 21:10 UTC by jzmigrodzki
Modified: 2014-01-25 12:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
I send fragment of text where problem with "Read-only content can not be changed. No changes will be accepted" appeared. (13.12 KB, application/vnd.oasis.opendocument.text)
2013-08-21 21:10 UTC, jzmigrodzki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jzmigrodzki 2013-08-21 21:10:13 UTC
Created attachment 84414 [details]
I send fragment of text where problem with "Read-only content can not be changed. No changes will be accepted" appeared.

Problem description:

I have problem like this decribed here https://bugs.freedesktop.org/show_bug.cgi?id=57938 but in vertion 4.1.0.4 

Steps to reproduce:

I can't find any repeating procedure it happens time to time.

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 Thomas van der Meulen 2013-08-22 06:12:16 UTC
Yes it looks like I can't remove the "P" and the "C" that are just before and after the the text with the grey background. 

Version: 4.1.1.1
Build ID: a990db030b8125868501634ff662be1d89d0868

and it was already in Version 3.6.7.2 (Build ID: e183d5b)


os: mac osx 10.8.4
Comment 2 Jean-Baptiste Faure 2014-01-25 12:37:00 UTC
I do not reproduce if I add a new comment. Adding a comment to a range of text does not make it read-only.

Closing as WorksForMe. Please feel free to reopen if you can provide a mean to reproduce this behavior.

Best regards. JBF