Bug 68423 - Option "remove from memory after" not kept
Summary: Option "remove from memory after" not kept
Status: RESOLVED DUPLICATE of bug 68072
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-08-22 10:32 UTC by Jean-Baptiste Faure
Modified: 2013-08-24 10:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Baptiste Faure 2013-08-22 10:32:22 UTC
Steps to reproduce:
1/ launch LibreOffice
2/ menu Tools > Options > LibreOffice > Memory
3/ try to modify the option "Remove from memory after"

Current behavior:
- clicking on up and down buttons does nothing
- if you modify the value by using the keyboard, this value is not kept when you close the dialog.

Works as expected in LO 4.0.5.2.
Reproducible on LO 4.1.0.4, LO 4.1.1.1, LO 4.1.1.2, LO 4.1.2.0.0+
(Build ID: 5e06eb4c32c84079b6817e6d1da71bb84c5c367) and master (Version: 4.2.0.0.alpha0+ Build ID: e8c0708ee9d0c01cbe0bdcb38ac14e34bdceef32)

Best regards. JBF
Comment 1 Arnaud Versini 2013-08-22 10:37:18 UTC
Reproduced on Ubuntu with 4.1.0.4 . I will test on Windows
Comment 2 Thomas van der Meulen 2013-08-22 10:51:28 UTC
I can reproduce this bug running LibreOffice.
Version: 4.1.1.2
Build ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903 on Mac osx 10.8.4. 


Some thing else I sow was then if you put in 01:00 for example and you click the buttons the will become 00:00 .
Comment 3 Owen Genat (retired) 2013-08-24 10:13:43 UTC

*** This bug has been marked as a duplicate of bug 68072 ***