Download it now!
Bug 68469 - Fonts of styles reset after saving/reopening drawing
Summary: Fonts of styles reset after saving/reopening drawing
Status: RESOLVED DUPLICATE of bug 67665
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-23 09:11 UTC by masc
Modified: 2013-08-27 13:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description masc 2013-08-23 09:11:09 UTC
After changing the font for a style and saving/reopening the drawing, the setting is gone.

Steps to reproduce:
- Create new drawing
- Create a shape, enter some text
- Assign default style
- Change font family for default style
- Close and reopen the drawing -> font setting is gone

Issue occurs with 4.1.0.4 on OSX and Linux.
Issue does not occur with 4.0.4 and 4.0.5.
Comment 1 Maxim Monastirsky 2013-08-26 19:01:00 UTC
Confirmed using LO 4.1.0.4 from PPA on Ubuntu 13.04 (64-bit). When reopened the text displayed using 'Times New Roman', although I've used 'Dejavu Sans Mono'.
Comment 2 Maxim Monastirsky 2013-08-27 13:11:27 UTC

*** This bug has been marked as a duplicate of bug 67665 ***