Bug Hunting Session
Bug 68500 - No contextual menu in the input line
Summary: No contextual menu in the input line
Status: RESOLVED DUPLICATE of bug 57000
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: x86 (IA32) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-24 10:45 UTC by Rpnpif
Modified: 2015-07-21 09:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2013-08-24 10:45:21 UTC
The contextual menu is not shown on right-click in the input line zone.
This is a regression.
Comment 1 m.a.riosv 2013-08-24 13:43:02 UTC
Hi Rpnpif, thanks for reporting.

Yes it does not work, But I have never seen it working. Neither it does work in OPenOffice.

I you want copy/paste, it is possible doing it with shortcuts Ctrl+C / Ctrl+V

I am agree it is a very good request for enhancement, but not a regression.

If you are not agree please change the second part of the importance.
Comment 2 Winfried Donkers (retired) 2015-07-21 09:03:19 UTC

*** This bug has been marked as a duplicate of bug 57000 ***