Download it now!
Bug 68520 - Deleted AutoCorrect entry comes back
Summary: Deleted AutoCorrect entry comes back
Status: RESOLVED DUPLICATE of bug 67743
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-24 22:37 UTC by kaesezeh
Modified: 2013-08-25 13:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2013-08-24 22:37:47 UTC
I have a spreadsheet and cannot enter
i
into a cell without Calc changing it to
I

I have tried to delete the relevant entry in Tools > AutoCorrect Options > Replace but whenever I delete it, leave that option, go back there, and scroll to it, it's back.
Comment 1 tommy27 2013-08-25 12:32:42 UTC
tested with 4.1.0.4 under Win7 64bit

I can add autocorrect entries, then delete them with no issue and when I open  again the autocorrect replacement table the deleted entry is not there anymore.

are you sure you click the "ok" button after deleting an auto-correct entry from the replacement table? otherwise the deletion will not memorized. 

moreover are you sure that your Calc issue is about auto-correction and not about auto-capitalization?
Comment 2 Maxim Monastirsky 2013-08-25 13:01:12 UTC
@tommy27: The reporter claims that he can't remove already existing entries from the list (and I can confirm that with 4.1.0.4), which is basically a dup of 67743.

*** This bug has been marked as a duplicate of bug 67743 ***
Comment 3 tommy27 2013-08-25 13:29:55 UTC
@Maxim
you are right... 4.1.0.4 had a bug with autocorrection in user with a clean autocorrect user profile... 

they cannot add and cannot delete new entries because of a bug. 
I was able to do that because of a manual tweak that resolved the bug (see below).

that bug was indeed corrected in 4.1.1 which is forthcoming (issue was reopened for minor flaws but most of the hassle has been resolved).

in the meantime you all can do this workaround:
https://bugs.freedesktop.org/show_bug.cgi?id=67743#c26