Status: RESOLVED DUPLICATE of bug 69518
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
(earliest affected) release
Hardware: Other All
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Keywords: regression
Depends on:
Reported: 2013-08-28 03:59 UTC by Michele Ras
Modified: 2013-12-09 21:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:

File Business accounting program for utility companies. (1.37 MB, application/vnd.oasis.opendocument.spreadsheet)
2013-08-28 03:59 UTC, Michele Ras

Note You need to log in before you can comment on or make changes to this bug.
Description Michele Ras 2013-08-28 03:59:21 UTC
Created attachment 84760 [details]
File Business accounting program for utility companies.

Problem description: in the Attached File Business accounting program for utility companies.
Worksheet named : PROSPETTO CODICI & Worksheet named BILANCIO CEE

1) If Updating of a two PivotTable: in the Worksheet = Prospetto codici / update SECTION CODICI DARE (black numbers) and update SECTION CODICI AVERE  (red numbers), 
2) in the Worksheet named BILANCIO CEE, The functions named  GETPIVOTDATA in cells C3 .. C1060 = GETPIVOTDATA (CODICIDARE; Axxx) and cells in F3..F1060 = GETPIVOTDATA (CODICIAVERE; Axxx) linked to two Pivot tables CODICI DARE & CODICI AVERE of the worksheet named PROSPETTO CODICI no longer give the correct result (which worked perfectly in version 3.6), and the entire table (Table Final Report accounting) is thus completely cleared.

You've never seen an accountant who commits suicide from the tower? This is a good opportunity!

Current behavior:The cells in column C and column F are without correct data from the pivot tables linked to the function GETPIVOTDATA

in Allied: In the Worksheet named BILANCIO CEE the GETPIVOTDATA function must generate the corresponding data found in the pivot table reference, so that the data in columns C and F are correct to give accurate results in the other columns of the Worksheet
Operating System: Tutti
Version: release
Last worked in: release
Comment 1 m.a.riosv 2013-08-30 15:33:57 UTC
Hi Michele,

I can reproduce it in:
Version: Build ID: c1f0f890f5065f88164add33707228f8c6d5755

Once added the row field to recover the PT
in works fine.

IMHO it is better avoid use the latest version in production, specially if it will be used by people not used to deal with this issues.

In fact there are other bugs for which and can not use 4.1
Comment 2 Kohei Yoshida 2013-12-09 21:30:41 UTC
With Bug 69518 fixed, and the workaround mentioned in Bug 68631 applied, this one works fine.  I'll mark this as a duplicate of Bug 69518.
Comment 3 Kohei Yoshida 2013-12-09 21:30:58 UTC

*** This bug has been marked as a duplicate of bug 69518 ***