Bug 68674 - FORMATTING: select all and then change line spacing jumps user to end of document
Summary: FORMATTING: select all and then change line spacing jumps user to end of doc...
Status: RESOLVED DUPLICATE of bug 117711
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-28 17:03 UTC by LooseSpokes
Modified: 2019-06-10 09:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LooseSpokes 2013-08-28 17:03:54 UTC
Doing as above (e.g. to change line spacing to 1.5) jumps user to the very end of the document, meaning that you lose where you are in the document.

It would be great if libre office could stick with one point in the document - either the page number and position you were at prior to the change of spacing, or - ideally - to a location in the document that corresponds to the text that the user was looking at/editing at the time of the change of line spacing.

Obviously this could be tricky as document size changes when line spacing is made, nonetheless, current behaviour can be quite annoying.

(Note: I am not sure whether this issue relates solely to behaviour when line spacing is changed).
Comment 1 Yousuf Philips (jay) (retired) 2014-06-07 15:38:52 UTC
When selecting the full document with Ctrl+A, the cursor will move its position to the end of the document, which causes the jump to the end of the document when you change the line spacing. But maybe it should remember its position before Ctrl+A to return you to the correct location after the spacing is changed or even after simply right-clicking and opening the Paragraph dialog, as the dialog didnt move the position in LibO 3.6.7.
Comment 2 Thomas Lendo 2019-06-10 09:28:58 UTC
As there is more discussion and a decision in the newer bug, I make it a duplicate of the other bug.

*** This bug has been marked as a duplicate of bug 117711 ***