Download it now!
Bug 68707 - Compatibility problem with pptx - missing Venn "SmartArt"
Summary: Compatibility problem with pptx - missing Venn "SmartArt"
Status: RESOLVED DUPLICATE of bug 37932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-29 14:04 UTC by fabien.michel
Modified: 2013-08-30 18:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document Venn schema (88.93 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-08-29 14:04 UTC, fabien.michel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabien.michel 2013-08-29 14:04:13 UTC
Created attachment 84843 [details]
Test document Venn schema

This document was created with MS powerpoint.
The first schema (SmartArt Venn simple) on first slide doesn't appear on LibreOffice 4.1.1.
Comment 1 Julien Nabet 2013-08-30 05:07:15 UTC
Comment on attachment 84843 [details]
Test document Venn schema

Mimetype fixed
Comment 2 ign_christian 2013-08-30 18:38:50 UTC
Since SmartArt has not been supported yet, might be better to put this report to the enhancement request.

*** This bug has been marked as a duplicate of bug 37932 ***