Download it now!
Bug 68733 - Can't select an object and a picture in Writer
Summary: Can't select an object and a picture in Writer
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-29 23:38 UTC by Ahmad Harthi
Modified: 2013-11-15 00:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ahmad Harthi 2013-08-29 23:38:28 UTC
Procedure to reproduce:
1. Open Writer
2. Draw an object (rectangle for example)
3. Insert a picture from a file
4. Try to select both the object an the picture using the selection tool or with shift key

Current Behavior:
Can't select a picture and an object


This affects Writer only.. tested on master also

+ Also, can't select multiple objects with shift key, have to use selection tool
Comment 1 Ahmad Harthi 2013-08-29 23:43:58 UTC
This is on ask.libreoffice.org

http://bit.ly/1dvyl35
Comment 2 Thomas van der Meulen 2013-08-30 07:00:12 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice.
Version: 4.1.1.2
Build ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903 on Mac osx 10.8.4.
Comment 3 Owen Genat (retired) 2013-11-15 00:47:17 UTC
Please be aware that the original AskLO question indicated in comment #1 (which led to this bug being raised) was asking about geometry scaling between Draw and Writer. I am closing this bug as a duplicate because the present description does not reflect the original question but instead is a direct reflection of what is described in the related bug. 

If this geometry issue is still present in recent versions please open a new bug with a more accurate description of the problem. Thanks.

*** This bug has been marked as a duplicate of bug 34438 ***