Bug 68757 - Document on network map are read-only (Novell OES2)
Summary: Document on network map are read-only (Novell OES2)
Status: RESOLVED DUPLICATE of bug 67534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: Other Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-30 15:28 UTC by Nicolas R
Modified: 2013-09-02 08:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas R 2013-08-30 15:28:22 UTC
Hello,

Something really strange since version 4.0.5

We use Novell OES server for network shares with novell edirectory for authentication and rights management. Network shares are mapped as disk on Win7 desktop.

In this environnement all ods, odt, odg documents on disks corresponding to network shares appear to be "locked by unknown user - Open read-only".

When a document is really locked by a user, the user name appears.

No problem with xls, doc document on network disks.

No problem with document on local disks.

No problem with 4.0.4 and previous versions.

Tested with freshly released 4.1.1.2 : same problem

With development version 4.1.2.0 2013-08-20 : no problem.

Is there somebody to test with similar environnement ?

What's new in file locking since 4.0.5 ( and not enabled in developpement version) ?
Comment 1 Cor Nouws 2013-09-02 08:43:56 UTC
thanks for noticing the orther bug, Nicolas!

*** This bug has been marked as a duplicate of bug 67534 ***