Bug 68812 - EDITING: Impress does not support webm videos
Summary: EDITING: Impress does not support webm videos
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Media-Insert
  Show dependency treegraph
 
Reported: 2013-09-01 11:22 UTC by retired
Modified: 2017-10-21 12:35 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-09-01 11:22:52 UTC
Problem description: webm videos are unsupported. Supporting legacy formats like avi or wmf is nice but no one uses those today. It would be very important for LO to be able to deal with webm.

Steps to reproduce:
1. open LO presentation
2. go to menu Tools > Media Player
3. select "open" and select a webm file

Current behavior: The format of the selected file is not supported.

Expected behavior: File opening fine.

              
Operating System: Mac OS X
Version: unspecified
Comment 1 Michael Stahl (CIB) 2013-10-04 10:29:05 UTC
Impress does not support _any_ video format.

It relies on OS components to play video and audio formats,
such as GStreamer on Linux, QuickTime on Mac and
DirectWhatever on Windows.

If you install the right codecs in the OS then it should work.