Bug 68859 - "Error saving the document FILE: Write Error. The file could not be written."
Summary: "Error saving the document FILE: Write Error. The file could not be written."
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-02 18:59 UTC by Asger Hansen
Modified: 2016-07-31 06:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Climaet calulator (489.81 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-09-02 18:59 UTC, Asger Hansen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Asger Hansen 2013-09-02 18:59:51 UTC
Created attachment 85085 [details]
Climaet calulator

Every times I try save this file, do I get "Error saving the document FILE: Write Error. The file could not be written." 
Try to set e1818 to 17,3 and e1819 to 17 and then "save" or "save as" it, then I get "Error saving the document FILE: Write Error. The file could not be written." 
I have try to restart my PC, rename the file, save it on a other place, but I get allwas the same problem "Error saving the document FILE: Write Error. The file could not be written."  
Last month did I use 4.1.1.1 and dont have any problems.
Comment 1 m.a.riosv 2013-09-03 22:33:09 UTC
Hi Asger, thanks for reporting.

I have seen this issue with the Temporary files path changed.
Please try with default:
Menu/Tools/Options/LibreOffice/Paths.
Comment 2 Asger Hansen 2013-09-04 06:26:39 UTC
hi mariosv,

Now can I save it as a excel file 2003 and 2010 version but not in ods version.
Sometimes when I try to save it, Calc hangs so fast the only way close the program is to restart my PC.

It is only this spreadsheet I have the problems in, I will in the next days make me a new speadsheet to replace this one.
Comment 3 m.a.riosv 2013-09-04 18:00:58 UTC
I have forgotten, have you try resetting the user profile?, sometimes solve strange issues.
https://wiki.documentfoundation.org/UserProfile
Comment 4 sebastian 2013-09-06 10:11:05 UTC
Hi,

I'm using Version: 4.1.1.2
Build ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903 on Mac OS X 10.8.4. downloaded and installed yesterday (Sep-05-2013).

When exporting even a sample document containing just a small arbitrary text(does not matter if writer or calc) through the "Export as PDF" feature, the action fails.
Message is: "Error saving the document test:
Write Error.
The file could not be written.".
(does not matter if with or w/o in file name .pdf-suffix).

What works is using the Print-feature and then "Print to file" as PDF, though w/o
initial page settings for the PDF-document, as it worked with "Export to PDF".

Please advise.

Best regards
Comment 5 sebastian 2013-09-06 10:21:41 UTC
Actually, resetting the user profile as suggested by mariosv worked for me.
Comment 6 Asger Hansen 2013-09-06 11:51:29 UTC
I have try all the things that you have written in this Bug

I have make a new spreadsheet, with a lots of collors and calcation in the spreadsheet (2000*DD), if save as Excel format can I do with no problems.
As ods give it me a lots of problems.

I have found out:

1. space " " in the file name can give this problem.
2. If save it is save as "C:\..\..\..\..\..\file" name and the number of signs, in the path and file name, are over 128 letters will it give this problem.

This happen only with this kind of big spreadsheets not with "small" spreadsheets
Comment 7 QA Administrators 2014-05-17 00:34:04 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 8 QA Administrators 2014-06-01 20:30:04 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO