Download it now!
Bug 68860 - EDITING: Autocorrect won't memorize new words
Summary: EDITING: Autocorrect won't memorize new words
Status: RESOLVED DUPLICATE of bug 67743
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-02 19:16 UTC by callistasteele
Modified: 2013-09-02 19:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description callistasteele 2013-09-02 19:16:31 UTC
I enter in the word I want to replace and the new word, hit new, and then okay to close the dialogue box.  When I try to use the new entry, nothing happens.  The new entry is no longer in the autocorrect replacements. 

Operating System: Windows 8
Version: 4.1.0.4 release
Comment 1 Cor Nouws 2013-09-02 19:46:42 UTC
Hi callista,

thank you for reporting. This issue has been reported some time, and the fix is already on it's way. See bug 67743 

Regards - Cor

*** This bug has been marked as a duplicate of bug 67743 ***