Download it now!
Bug 68884 - FILEOPEN: graphs in DOCX don't supported
Summary: FILEOPEN: graphs in DOCX don't supported
Status: RESOLVED DUPLICATE of bug 75316
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-03 11:50 UTC by Kevin
Modified: 2014-04-01 07:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Offending document (15.26 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-09-03 11:50 UTC, Kevin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin 2013-09-03 11:50:26 UTC
Created attachment 85112 [details]
Offending document

Two graphs show when opened in Word. Blank page with two empty paragraphs when opened with LO
Comment 1 Maxim Monastirsky 2013-09-09 15:43:11 UTC
Reproducible with 4.2.0.0.alpha0+ Build ID: a8865e5df62b5f33aa769d459b9823eb5b110d4b TinderBox: Win-x86@6-debug, Branch:master, Time: 2013-09-03_14:36:22. LO doesn't support graphs import in docx.
Comment 2 Maxim Monastirsky 2013-09-11 13:53:31 UTC
Also reproducible with a new document created with Word 2010, with just one graph inserted.
Comment 3 Maxim Monastirsky 2013-09-20 10:33:46 UTC

*** This bug has been marked as a duplicate of bug 40594 ***
Comment 4 Luke 2014-04-01 07:41:48 UTC
In LO 4.3, the Y axis title -> Alignment -> 270 
formatting is lost.

Also, in the X axis labels of the "Speed - Time Graph" chart have too many decimal places.

*** This bug has been marked as a duplicate of bug 75316 ***