Bug 68914 - formulas replaced by object 1, object 2, etc.
Summary: formulas replaced by object 1, object 2, etc.
Status: RESOLVED DUPLICATE of bug 54342
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.6.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-04 00:24 UTC by andrewamiles
Modified: 2019-11-20 03:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Demonstration of problem (22.45 KB, application/vnd.oasis.opendocument.text)
2013-09-04 00:24 UTC, andrewamiles
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andrewamiles 2013-09-04 00:24:13 UTC
Created attachment 85160 [details]
Demonstration of problem

I recently opened a document that I have worked on many, many times and found that all of my formula objects were replaced with a little plug graphic, and red labels saying "Object 1," "Object 2," etc. The document is 180 pages long, and is all about statistics, so there are literally hundreds of formulas that have now disappeared. Unchecking and rechecking the "Graphics and Objects" selection box under Writer's display options does not solve the problem. 
I've attached a portion of the document in question, so you can see what might be happening.
Comment 1 Thomas van der Meulen 2013-09-04 17:15:12 UTC
Thank you for your bug report, I can reproduce this bug running Version: 4.1.2.1
Build ID: bf15ac65c2167fb1ef3daf3710609d4a4c369a9
on Mac osx 10.8.4.
Comment 2 jmg74 2014-08-23 14:50:59 UTC
Seems to be the same as #54342 ?(In reply to comment #1)
Comment 3 QA Administrators 2015-09-04 02:49:16 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2016-09-20 10:29:01 UTC Comment hidden (obsolete)
Comment 5 eisa01 2016-11-11 22:17:41 UTC
Same issue as described in bug 54342

*** This bug has been marked as a duplicate of bug 54342 ***
Comment 6 Rosemarie Meyer 2019-11-02 09:00:45 UTC Comment hidden (spam)
Comment 7 Roynderwood 2019-11-20 03:49:17 UTC Comment hidden (spam)